
Dana System Software 1.5
Addendum
This addendum includes updates to your original Dana documentation and 
information about new features for Dana. 

Topics described in this addendum:

Full-screen Applications Launcher page 2

Two-button On setting page 4

AlphaWord changes page 5

PrintBoy changes page 6

Wireless connectivity and WiStat changes page 8

WiFile application page 13
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Full-screen Applications Launcher
Full-screen Applications Launcher
Dana makes the most of its wide screen by displaying applications in a wider version 
of the Applications Launcher. The full-screen Launcher shows you your applications 
across the entire screen, which often frees you from having to scroll down to find the 
application you want. 

Of course, if you prefer viewing the applications centered onscreen, as most other Palm 
devices display them, you can change the Applications Launcher view.

Full-screen view of the Applications Launcher

Centered view of the Applications Launcher
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Full-screen Applications Launcher
To switch from full-screen to centered view:

1. From the Applications Launcher, tap the upper left corner onscreen (or press 
menu on the keyboard), then tap Options or press  to display the Options menu.

2. Choose Preferences. The Preferences screen appears.

3. Do one of the following:

• Deselect the Use full screen mode option if you want to display the 
Applications Launcher as a smaller, centered window in the screen. 

• Leave the option checked if you want the Applications Launcher to display 
applications across the full width of the screen.

4. Click OK to make the change; click Cancel to cancel the change.
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Two-Button On setting
Two-Button On setting
Dana is set to power on when you press the on/off key. Now you can change this 
setting so that you have to press enter and on/off to power on your Dana. If you 
frequently transport your Dana in a backpack or briefcase, you might want to select the 
Two-button On setting so that you avoid inadvertently turning the device on and 
draining power from it.

When you enable this option, you must press and hold down enter, then press on/off 
to turn your Dana on.

To enable this option:

1. From the Applications Launcher, tap Keyboard to launch the Keyboard application. 
(If you don’t see the application, press apps repeatedly until you see ALL in the 
upper right corner of the Applications Launcher, then look for the Keyboard 
application.)

2. Choose Power On Keys from the list in the upper right corner. The screen changes 
to display power-on options.
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AlphaWord changes
3. Click the On Key dropdown list to choose On and enter keys. 

Now Dana will turn on only when you hold down enter and press on/off. To change 
this behavior, repeat the steps and choose On key from the list.

AlphaWord changes
AlphaWord, Dana’s built-in word processor, contains some changes in its menus. The 
following table summarizes the changes. 

Command Description 

File > Insert Memo This new command lets you insert text from a memo file into 
AlphaWord. This can be particularly useful if you’ve exported 
text from a web site, or if you’ve stored text in Memo Pad
and want to bring it into AlphaWord. To use, place the 
cursor in your AlphaWord file where you want to insert the text, 
then choose File > Insert Memo. Select the memo you want and 
tap Insert.

File > Close Previously, this command was called Clear (File > Clear). For 
the sake of clarity, the command is now called Close and its 
location on the File menu has been moved so that it’s adjacent to 
the Delete Doc command.

Edit > Go to Top
Edit > Go to Bottom

These commands used to be located on the File menu; they 
function in the same manner as before (moving your cursor to 
the top or the bottom of your file), but they now can be found on 
the Edit menu.
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PrintBoy changes
PrintBoy changes
A new version of the PrintBoy application is included with this release of Dana. The 
newer version contains additional printer drivers and lets you print a greater variety of 
items from within the PrintBoy application.

Before you can print anything from your Dana, you need to step through the Printer 
Setup screens. Once you’ve done so, you can print from within an application, such as 
AlphaWord, or you can print various types of documents from within PrintBoy.

A printer driver for your printer might already be installed on your Dana, however, if 
not, additional printer drivers for PrintBoy were installed to your computer when you 
installed the Dana Desktop software. (The drivers are also on the Dana Desktop CD.)

Options > Default Font This new command lets you set a default font and font size for 
AlphaWord files. This is a handy feature for those who are 
visually impaired, because users can choose a large, legible font 
as the standard font for AlphaWord files. 

To use, press menu and choose Options >Default Font, then 
select the font and size you want to use. When you open a new 
file, text will appear in the font and size you chose.

Tip! You can install additional TrueType fonts from your 
Windows computer to use in AlphaWord on your Dana. Use the 
FineType Converter application on your computer (installed with 
Dana Desktop software) to select and manipulate fonts, which 
you then HotSync onto your Dana. 

Network > Get Text File
Network > Save Text File

These new commands give you wireless access to files you store 
on a network. The Get Text File command retrieves a text file 
from a network and brings it into AlphaWord, and the Save Text 
File command saves your AlphaWord file as a text file on a 
network. These commands are used in conjunction with network 
connections you set up in the WiFile application. See page 20 for 
additional information.

Command  (Continued) Description  (Continued)
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PrintBoy changes
To install a particular driver for your printer:

1. Start the Palm Desktop application and click the Install icon (Windows) or choose 
HotSync > Install Handheld Files (Macintosh).

2. Locate the \DanaExtras\PrintBoy Files\PrinterDrivers folder on your computer (in 
the \Program Files\Palm folder in Windows and in the /Applications/Palm folder 
on Macintosh) or on the Dana Desktop CD.

3. Do one of the following:

• If your printer is not an HP True Page printer:

Locate the .prc file for your printer and select it.

If you don’t see a single .prc file for your printer listed, instead locate the 
folder for your printer and model, select its .prc file (driver) and .pdb files 
(fonts). 

Note: If you want extended font support—a larger number of fonts and 
sizes—do not select the .pdb files, but instead select only the .prc file and add 
it, then add the .pdb files in the \Extra Font Sizes folder. Be aware that 
extended fonts take up a sizeable amount of storage space on your Dana.

• If your printer is an HP TruePage printer, no additional driver files are needed 
because the drivers are already installed on your Dana. You can, however, add 
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Wireless connectivity and WiStat changes
extra fonts from the \HP Truepage\Extra Font Sizes folder. Extended fonts take 
up a sizeable amount of storage space on your Dana.

4. Do one of the following:

• Windows: Click Open, then click Done.

• Macintosh: Click Add File, then close the Install Handheld Files window.

5. Connect your Dana to your computer with a USB cable, then HotSync the Dana 
(press function-sync).

Wireless connectivity and WiStat changes
Your Dana Wireless has built in Wi-Fi (802.11b) technology for wireless connectivity. 
Wireless connectivity and the WiStat application are described in the Dana Wireless 
Setup Guide, which is available on the Dana Desktop CD or from the AlphaSmart web 
site. In addition to the features explained in that book, the following sections describe 
some changes to Dana’s wireless functionality.

Note: If you have a Dana but it’s not a Dana Wireless device, the descriptions in 
this section don’t apply to you unless you’ve chosen to add wireless connectivity 
with an external USB wireless adapter.

Access points
Dana Wireless now contains the ability to look for multiple wireless access points to 
which you can connect. Previously, Dana would try to connect to the first access point 
it could find, and if you wanted to connect to a different access point, you had to 
configure it manually.

Dana’s ability to detect multiple nearby access points makes it easier to set up multiple 
connectivity profiles. Once you detect and select an access point, you step through a 
series of screens to set it up as a profile. You can have multiple profiles, such as one for 
home, one for the coffeehouse, and one for the office.
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Wireless connectivity and WiStat changes
Dana can detect an access point by two methods: through network preferences or 
through the WiStat application: 

• Network preferences let you set up the way you want to connect to a network or to 
the Internet. 

• WiStat is a handy diagnostic application that provides information about your 
current wireless connection. (WiStat is now part of the list of standard applications 
on Dana. Previously, you had to install it using the optional Dana Internet 
Solutions Pack.)

To detect an access point through network preferences:

1. From the Applications Launcher, tap Prefs to launch the Preferences application.

2. From the list in the upper right corner of the application, choose Network.

3. Tap the Details button.
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Wireless connectivity and WiStat changes
4. Tap the Detect AP button. Dana searches the vicinity for any available access 
points. If it finds any, it displays a screen listing them. 

5. Tap to select an access point in the list, then click Next. A setup screen appears, 
displaying the name of the access point.

6. Select a profile from the list with which to associate the access point, then tap 
Finish.

7. Click Finish. You can now connect to your network or the Internet with the access 
point you chose.
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Wireless connectivity and WiStat changes
To detect an access point through WiStat:

1. From the Applications Launcher, tap WiStat to launch the WiStat application. 

2. Tap the Detect AP button. Dana searches the vicinity for any available access 
points. If it finds any, it displays a screen listing them. 
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Wireless connectivity and WiStat changes
3. Tap to select an access point in the list, then click Next. A setup screen appears, 
displaying the name of the access point. (If WEP security has been enabled, or if 
you chose a static IP rather than DHCP, then additional information is required.) 

4. Select a profile from the list with which to associate the access point, then tap 
Finish. 

You’re returned to the WiStat application. You can now connect to your network or 
the Internet with the access point you chose.

5. Press apps to return to the Applications Launcher.

Note: When you set up an access point using this method, you create a profile 
with the default settings of DHCP addressing and no WEP security. If you want to 
change these settings, you can simply edit the profile and add the required 
information.
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WiFile application
WiFile application
WiFile is a handy application that gives you wireless access to files you have stored on 
a network server or on your computer, without having to HotSync your Dana to a 
computer or beam files between devices. 

Note: WiFile works with Windows or Windows-compatible servers only.

If you have privileges that let you connect to shared areas or folders on a network—
either on a server or on your computer—you can use WiFile on your Dana to 
download and upload files.

Tip! If the files are text, Word, or Excel files, you can even have WiFile open them 
for editing on your Dana.

You’ll probably need help from your system administrator to obtain the information 
and access rights you need in order to use WiFile. You’ll need

• On your Dana, a profile that contains configuration information for the access 
point you plan to use (see “Access points” on page 8 for information on 
configuring a profile)

• Documents to Go software, installed on your computer and your Dana, if you want 
to work with Word and Excel files

• Network privileges 

• One or both of the following, depending on where you store files:

• Shared folders on a network server

• Shared folders on your computer

(Shared folders are sometimes referred to as “shares.”)

• A wireless access point through which you can communicate with your network
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WiFile application
The following illustration shows you an overview of WiFile.

Setting up a WiFile connection
Before you can begin using WiFile, you need to have “shares” (shared folders or areas) 
available from which to download and upload files. These need to exist before you 
begin using WiFile. Visit the Support section of the AlphaSmart web site 
(www.alphasmart.com/support) for information on how to set up shares on a 
Windows or Macintosh computer. 

You also need to make sure you’ve configured your Dana for wireless connectivity 
through a wireless access point. (See “Access points” on page 8 for instructions.)

WiFile downloads and 
uploads files from a 
classroom computer with 
shared folders....

...or to a server with 
shared folders on a 
network.

Wireless access point

Existing network
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WiFile application
The following diagram shows the general tasks involved, and the order to accomplish 
them, to get WiFile up and running.

Creating a WiFile connection

To start sharing files with WiFile, you must first set up at least one connection within 
WiFile. Once you’ve set up a connection, you open it when you’re ready to work with 
the files. 

You’ll need the name of the network server or computer in order to set up the WiFile 
connection. Alternatively, you can use the IP address of the server or computer to set 
up the connection. Your system administrator can provide you with this information.

1 2 3 4
Create 

shares and 
place files 

within 
them

Set up a 
wireless 

connection 
on your 
Dana

Create a 
WiFile 

connection

Open a 
WiFile 

connection 
and work 
with files

Visit the 
Support section 
of the 
AlphaSmart 
web site 

Refer to 
“Access points” 
on page 8

Refer to 
“Creating a 
WiFile 
connection” on 
page 15

Refer to 
“Working with 
connections” 
on page 18
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WiFile application
To set up a WiFile connection:

1. Make sure you’ve set up your Dana for wireless connectivity through an access 
point (as described in “Access points” on page 8), and that you’re physically 
within range of the access point.

2. From the Applications Launcher, tap WiFile to launch the WiFile application. 
WiFile starts and displays the New Connection dialog box. (If the dialog box 
doesn’t appear, Tap New.)

3. Type the name or IP address of the server.

4. Tap the down arrow next to the Share field. WiFile searches for shares on the 
server whose name or IP address you specified. 

5. When it appears in the Share field, select the share and tap OK.(If you have more 
than one share available, select it from the list before tapping OK.) The share name 
appears in the WiFile connection list.
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WiFile application
6. In the list, select the share name and tap Open. WiFile displays the contents of the 
share.

Note: Depending on how your system administrator manages the network, you 
might be required to log on to the server before WiFile can gain access to the files.

From here, you can do a few different things:

• You can download a file, which moves it from the share onto your Dana. If the file 
is a type compatible with applications on your Dana, WiFile loads the file into your 
Dana’s RAM. If the file type isn’t compatible, you can download the file onto a 
memory card in an expansion slot on your Dana. 

• You can open a file for editing if the file is a text, Word, or Excel file. If the file is a 
text file (.txt), it opens in AlphaWord. If the file is a Word or Excel file (.doc or 
.xls), it opens in Documents to Go, provided you have the Documents to Go 
application on your Dana. 

• You can also log out of the connection from here. Once you log out, the next time 
you start WiFile, you’ll need to open the connection again.

Note: You’re automatically logged out of a connection when your Dana is turned 
off.

There are other tasks you can accomplish within the WiFile window. See “Moving 
around in the WiFile window” on page 19 for details.
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WiFile application
Working with connections

You can set up multiple WiFile connections, which is useful if you have access to 
different networks and computers. From inside the connection window, there are 
several tasks you can accomplish using menu commands, which are listed in the 
following table. 

*If you use the Dana Admin application, and you set a password for it, you’ll need to enter the 
password when you want to use these commands.

Command Description 

Options > Preferences* Lets you set host name, WINS server, and net timeout 
preferences.

Options > Beam All Lets you beam all connections in the connection list to a 
nearby device.

Options > About Displays WiFile version and copyright information.

Connection > New Lets you create a new connection.

Connection > Open Opens the selected connection.

Connection > Edit* Lets you edit the name of the connection and set advanced 
parameters.

Connection > Copy* Lets you make a copy of the connection, which can be 
useful if you want to set up multiple shares on the same 
server. 

Connection > Beam Beams the selected connection to a nearby device.

Connection > Delete* Deletes the selected connection.

Connection > Delete All* Deletes all the connections in the connections list.
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WiFile application
Moving around in the WiFile window

There are several things you can do in the WiFile window, once you’ve opened a 
connection. 

• Tap the Up icon to move up a level in the folder hierarchy.

• Tap the Information arrow to change what file information appears and how files 
are sorted.

• Tap the Home icon to return to the list of WiFile connections without logging out 
of your current connection.

• Select a file or folder, then tap Open to open a folder or to open a file for editing 
(text, Word, or Excel files only).

• Select a file, then tap Download to download a file. Compatible files are 
downloaded onto the Dana itself; other files can be downloaded to a memory card 
in your Dana’s expansion slot. 

• Tap Logout to log out of a connection.

• Tap the title bar to view menu commands.

Up icon

Home icon 

Information 
arrow

Open 
button

Download 
button

Logout 
button

WiFile window
Dana System Software 1.5 Addendum 19



WiFile application
The following table lists menu commands available in the WiFile window.

Editing a file in AlphaWord
When you open a text file in WiFile, WiFile assumes you want to edit the file using 
AlphaWord. It automatically launches AlphaWord for you and places the text in the 
last active workspace. 

To open a text file using WiFile:

1. From within WiFile, open one of your existing connections to display your files.

2. Tap to select the text file you want to edit, then tap Open. 

Command Description 

File > Open Opens the selected file for editing in AlphaWord or 
Documents to Go.

File > Download Downloads a file to your Dana (if the file is compatible 
with your existing applications) or to a memory card in the 
expansion slot of your Dana (if the file type doesn’t match 
your existing applications).

File > Upload Lets you upload a file to the network from a memory card 
in the expansion slot of your Dana.

File> Rename Lets you rename the selected file.

File > Beam/Send Beams the selected file to a nearby device.

File > Up Moves you up a level in the folder hierarchy.

File > Refresh Refreshes the file list within the share.

File > Logout Logs you out of the current connection.

Options > Search Lets you search for files in the share.

Options > Preferences Lets you choose whether to group folders together and 
whether to show hidden files.

Options > Beam 
Connection

Lets you beam the selected connection to a nearby device.
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WiFile application
3. Confirm that you want to accept the file into AlphaWord by tapping Yes. One of the 
following situations occurs:

• If the file in the active workspace has a name, AlphaWord automatically saves 
your latest changes and swaps the file out of that workspace.

• If the active workspace contains text that hasn’t been saved yet, WiFile asks 
whether you want to keep the current file. Tap Yes, type a name for the file, 
and click OK. Tap No if you don’t want to save the text. AlphaWord then clears 
the workspace.

4. WiFile prompts you for a name for the file you’re downloading. Tap OK if you 
want to save the file with the name suggested. Otherwise, type a new name, then 
click OK. WiFile opens the downloaded file into the active workspace. 

5. Make changes to the file using the standard AlphaWord commands and features.

6. When you’re through in AlphaWord, do one of the following:

• Save the file with the name you specified in step 5 by pressing menu and 
choosing File > Save.

• Save the file with a new name by pressing menu and choosing File > Save As, 
then type a new name and click OK.

• Save and upload the file to the share by pressing menu and choosing 
Network > Save Text File. When the Save File dialog box appears, make sure 
the location, share, and file name are the ones you want, then tap Save.

Tap the Up icon to 
navigate up a level in 
the folder hierarchy

Tap the down arrow to 
select the share where you 
want to save the file

Use the file name 
suggested or type a new 
one in the Save As field
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WiFile application
Using AlphaWord to download a text file 

From within AlphaWord, you can open text files on a share, provided you’ve set up at 
least one WiFile connection first. AlphaWord uses WiFile to communicate with the 
network and display files from the last connection you opened.

To open a text file on a share from within AlphaWord:

1. From the Applications Launcher, tap AlphaWord, then go to an empty workspace.

2. Press menu, then choose Network > Get Text File. AlphaWord initiates a 
connection, then displays files from the last share with which you connected.

3. If you want to access a different share, click the down arrow in the upper right 
corner and select one from the list. 

4. When you find the file you want to open, select it and tap Open.

5. AlphaWord prompts you for a name for the file you’re downloading. Tap OK if you 
want to save the file with the name suggested. Otherwise, type a new name, then 
click OK. WiFile opens the downloaded file into the active workspace. 

6. Make changes to the file using the standard AlphaWord commands and features.

7. When you’re through, do one of the following:

• Save the file with the name you specified in step 5 by pressing menu and 
choosing File > Save.

• Save the file with a new name by pressing menu and choosing File > Save As, 
then type a new name and click OK.
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WiFile application
• Save and upload the file to the share by pressing menu and choosing 
Network > Save Text File. When the Save File dialog box appears, make sure 
the location, share, and file name are the ones you want, then tap Save.

Editing a file in Documents to Go
As long as you have Documents to Go installed on your Dana, you can use WiFile to 
access Word and Excel files from a share and edit them on your Dana.

To open a Word or Excel file with WiFile:

1. From within WiFile, open one of your existing connections to display your files.

2. Tap to select the Word or Excel file you want to edit, then tap Open. 

3. Confirm that you want to accept the file into Documents to Go by tapping Yes. 
Documents to Go starts and displays the file.

4. Make changes using standard commands and features, then save your file when 
you’re done by pressing menu and choosing File > Save or File > Save As (if you 
want to give the file a different name).

5. Tap Done when you’re through working on the file. Documents to Go returns you 
to the list of files. 

To send a Documents to Go Word or Excel file to a share:

1. Start Documents to Go and make sure you’re in the list of files.

2. Select a file by tapping its file size on the right side of the screen. (If you tap the 
file name itself, Documents to Go will open the file for editing.)

3. Press menu and choose File > Send File.
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WiFile application
4. Select the option to send the file as a MS Word/MS Excel file.

5. When the Save File dialog box appears, make sure the location, share, and file 
name are the ones you want, then tap Save.

A progress screen appears. Once the file has been uploaded, you’re returned to the 
list of documents in Documents to Go. 

6. To verify that the file was uploaded, press apps to return to the Applications 
Launcher, then launch WiFile and open the connection for the share. The 
uploaded file will appear in the share’s list of files.

Tap the Up icon to 
navigate up a level in 
the folder hierarchy

Tap the down arrow to 
choose the share where 
you want to save the file

Use the file name 
suggested or type a new 
one in the Save As field
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