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Dana Admin
Dana Admin is a Palm OS application from AlphaSmart, Inc. that lets you control 
particular settings on student Danas, including which applications students can see on 
their devices. You can control potentially disruptive experiences in the classroom by 
disabling features such as sound effects and beaming (to discourage electronic note 
passing, for example). You can also prevent students from changing the date and time 
settings on Danas or deleting applications. To keep students focused on their 
assignments, you can also hide any applications they don’t need to complete their 
work. 

Installing Admin
Before you begin using Admin, you must first install it on your computer and transfer it 
to your Danas. How you transfer Admin, by HotSyncing or beaming, depends on your 
Danas’ ROM version:

• If your Danas are using ROM version 1.5, you HotSync Admin from your computer 
to a single Dana, then beam Admin to the rest of your Danas.

• If your Danas are using ROM version 1.2.1 or earlier, you need to remove any 
existing versions of Admin from your Danas (if they have it), set up Admin to 
install in Palm Desktop, then HotSync Admin and a supporting application 
(AlphaSpell.prc) to each Dana.

Tip! If you have AlphaSmart Manager for Dana and an AlphaHub®, you don’t need 
to install Admin separately on your computer, nor do you need to beam it to your 
classroom Danas. AlphaSmart Manager for Dana will install Admin on Danas 
connected to the AlphaHub when you select any Admin settings to send. If you 
choose to install Admin using AlphaSmart Manager for Dana, you can skip the 
installation instructions described here and use the rest of the guide (beginning on 
page 11) to learn about how to use Admin and its settings.
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Installing Admin
Checking the ROM version on your Danas
How you install Admin on your Danas depends on what ROM version your Danas are 
using.

The quickest way to check the ROM version is to note how the Applications Launcher 
looks. If the Applications Launcher uses a wide-screen view, you can assume that the 
Dana is running ROM version 1.5. The wide-screen view isn’t available on ROM 
versions prior to 1.5.

If the Applications Launcher uses a centered view, you’ll need to perform some 
additional steps.

To check the ROM version:

1. From the Applications Launcher, press menu, then choose App > Info.

2. Tap Version, then press function+I.

Wide-screen view of the Applications Launcher

Centered view of the Applications Launcher
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Installing Admin
3. In the Versions screen that appears, note the version number of the Big Rom field.

4. Tap OK when you’re through, then tap Done to return to the Applications 
Launcher.

If you’ve determined that your Danas are using ROM version 1.2.1 or earlier, you 
should do one of the following:

• If your 1.2.1 or earlier Danas don’t have a version of Admin installed, set up 
Admin to install in Palm Desktop, as described in “Setting up Admin to install in 
Palm Desktop” on page 4.

• If your 1.2.1 or earlier Danas contain an existing version of Admin, you should 
remove the application from each device by following the steps described in 
“Deleting Admin from your Dana” on page 18. Once the Danas no longer have 
Admin on them, set up Admin to install in Palm Desktop, as described in the 
following section.

ROM version
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Installing Admin
Setting up Admin to install in Palm Desktop

How you set up Admin for installation in Palm Desktop depends on whether your 
classroom Danas have been in use already:

• If each Dana has a individual user name associated with it (each device has been 
HotSynced before), you’ll need to set up files in Palm Desktop’s Install tool for 
each individual user. To check whether a Dana has been HotSynced, tap the 
HotSync application in the Applications Launcher and view the HotSync screen.

With a user, Palm Desktop keeps the files in the Install Tool only until the first time 
you HotSync that user name with a device. Afterward, the files in the Install Tool 
disappear because Palm Desktop assumes you no longer need them.

• If the Danas don’t have user names associated with them (that is, the devices have 
never been HotSynced), you’ll need to create a profile in Palm Desktop, and set up 
files for that profile.

With a profile, Palm Desktop retains the files in the Install Tool no matter how 
many times you HotSync that profile to devices.

User name and information 
about the last HotSync show 
this Dana has been 
HotSynced.

You’ll need to set up files for 
each individual user in Palm 
Desktop to install Admin.

No user name or HotSync 
message shows this Dana 
has not been HotSynced.

You can set up files for a 
single profile in Palm Desktop 
to install Admin.
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Installing Admin
Because each 1.2.1 or earlier ROM Dana will require HotSyncing to install Admin, it’s 
ideal if you can set up a special profile in Palm Desktop because you only add the 
file(s) in the Install Tool once. However, if you have to set up Admin for each user, the 
task is repetitive but doesn’t take much extra time. 

To set up a profile in Palm Desktop:

1. In the Palm Desktop application on your computer, create a new profile by 
choosing Edit Users from the User list in the upper right corner of the application.

2. In the dialog box that appears, do one of the following:

• Macintosh: Click New Profile, type a name for the profile and click OK.

• PC: Click Profiles, then click New, type a name for the user profile, click OK, 
and click OK.

3. Go on to install the Admin files on your computer, described in “Installing Admin 
on a PC (Windows)” on page 6 and “Installing Admin on a Macintosh” on page 8.
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Installing Admin
Installing Admin on a PC (Windows)
If you’re not using AlphaSmart Manager for Dana and an AlphaHub, you need to 
install Admin on your computer first, than HotSync it to the Danas you’re using.

To install Admin on a PC:

1. Insert the Dana Admin CD-ROM into the CD-ROM drive.

2. Using Windows Explorer or My Computer, locate the Admin.prc file on the CD.

3. Do one of the following:

• If your Danas are using ROM version 1.5 (see page 2), select the Admin.prc file 
and copy it (choose File > Copy, or right-click and choose Copy). 

• If your Danas are using ROM version 1.2.1 or earlier (see page 2), select the 
Admin.prc file and the AlphaSpell.prc file and copy them (choose File > Copy, 
or right-click and choose Copy).

4. Locate the Palm\Add-on folder on your computer (usually C:\Program 
Files\Palm\Add-on). 

5. Select the folder and paste the file(s) into the Add-on folder (choose 
File > Paste, or right-click and choose Paste). 

6. Start the Palm Desktop application on your computer by double-clicking the Palm 
Desktop icon on your desktop (or by choosing Start > Programs > 
Palm Desktop > Palm Desktop).

7. Click the Install icon. The Install Tool dialog box appears.

Tip! You can also start the Install Tool from the Palm Desktop program group.

8. Select your profile or user name from the User list.
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Installing Admin
9. Click Add.

10. When the Open dialog box appears, do one of the following:

• If your Danas are using ROM version 1.5, select Admin.prc and click Open.

• If your Danas are using ROM version 1.2.1 or earlier, select Admin.prc and 
AlphaSpell.prc (Ctrl-click to select both files) and click Open.

11. If you’re installing with a user name, repeat steps 8–10 for each additional user 
name. If you’re installing with a profile, skip this step.

12. Click Done to close the Install Tool window.

13. Connect a Dana to your computer with a USB cable, then press function-sync on 
your Dana to HotSync Admin to it.

14. Do one of the following:

• For a Dana using ROM version 1.5, beam Admin to the rest of the Danas in your 
classroom. (See “Beaming settings to another Dana” on page 15.)

• For Danas using ROM version 1.2.1 or earlier, HotSync the remaining Danas in 
your classroom.

Click here to 
select your 
profile or 
user name
Click Add to 
select the 
Admin
application 
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Installing Admin
Installing Admin on a Macintosh
If you’re not using AlphaSmart Manager for Dana and an AlphaHub, you need to 
install Admin on your computer first, then HotSync it to the Danas you’re using.

To install Admin on a Macintosh:

1. Insert the Dana Admin CD-ROM into the CD-ROM drive.

2. Double-click the Dana Admin CD icon on your desktop.

3. In the Dana Admin window that appears, locate the Admin.prc file.

4. Do one of the following:

• If your Danas are using ROM version 1.5 (see page 2), select the Admin.prc 
file. 

• If your Danas are using ROM version 1.2.1 or earlier (see page 2), select the 
Admin.prc file and the AlphaSpell.prc file. (Cmd-click to select both files.)

5. Open the Palm/DanaExtras folder on your computer.

6. Drag the file(s) from the Dana Admin CD window into the DanaExtras folder.

7. Start the Palm Desktop application by double-clicking the Palm desktop icon, 
located either on the Desktop or in the Applications/Palm folder.

8. Choose HotSync > Install Handheld Files. The Install Handheld Files dialog box 
appears.

9. Select your profile or user name from the User pop-up menu.
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Installing Admin
10. Click Add to List. 
User pop-up menu

Click Add 
to List to 
select the 
Admin 
application
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Installing Admin
11. When the Add dialog box appears, select the DanaExtras folder from the pop-up 
menu and do one of the following:

• If your Danas are using ROM version 1.5, select Admin.prc and click Add File.

• If your Danas are using ROM version 1.2.1 or earlier, select Admin.prc and 
AlphaSpell.prc (Cmd-click to select both files) and click Add File.

12. Close the Install Handheld Files window.

13. Connect a Dana to your computer with a USB cable, then press function-sync on 
your Dana to HotSync Admin to it.

Select DanaExtras folder 

Click Add File

   

 

Select 
Admin 
application
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Setting up Admin on your Dana
14. Do one of the following:

• For a Dana using ROM version 1.5, beam Admin to the rest of the Danas in your 
classroom. (See “Beaming settings to another Dana” on page 15.)

• For Danas using ROM version 1.2.1 earlier, HotSync the remaining Danas in your 
classroom.

Setting up Admin on your Dana
When you start Admin for the first time on your Dana, you’ll be asked to create a 
password.

Note: If you have AlphaSmart Manager for Dana and an AlphaHub, you can use 
AlphaSmart Manager for Dana to configure Admin settings—including an Admin 
password—on your computer and send them to connected Danas simultaneously.

To set up Admin on your Dana:

1. On your Dana, press apps until you see All in the top right corner of the 
Applications Launcher. 

2. Tap the Admin icon.

When the 
Applications 
Launcher displays 
All in this corner, 
every application 
on the device is 
listed
Dana Admin 11



Selecting settings
3. In the Create a new password field, type a password between two and eight 
alphanumeric characters long.

Important: The password you enter here will also be the password for Admin on each 
student’s Dana, so choose an appropriately secure password. (Don’t use easy to guess 
passwords such as names of significant others, pets, and so on.) At the same time, 
make sure it’s a password that’s not difficult for you to remember—if you forget it, 
you’ll need to contact Technical Support.

4. Press tab or tap the Reenter password field and type the same password you chose 
in step 3. 

5. Tap OK.

You’re now ready to select the settings you want in Admin.

Selecting settings
Using Admin, you can enable or disable the following settings on Danas:

• Turn Off Sounds: Turns off Dana’s sound so no system, alarm, or game sounds 
can be heard.

• Turn Off Beaming: Disables the infrared port so no data can be sent or received. 

Note: When you disable beaming, you can’t beam data between Danas, nor can 
you beam text to an IR printer.

• Prevent Date/Time Changes: Locks the date and time settings, which is 
convenient for timed tests.

 
   

Enter your 
password on both 
lines
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Selecting settings
• Prevent Application Deletion: Prevents students from removing 
applications from Dana.

• Hide Applications: Lets you choose which applications appear in the Applications 
Launcher.

• Turn Off Spell Check/Thesaurus: Lets you disable spell check and the thesaurus 
(AlphaWord™ only) so that students must correct their own spelling errors and 
cannot look up synonyms and antonyms.

• Cannot Add Words to Dictionary: Prevents students from adding words to the 
spell check dictionary.

To prevent unauthorized access, Admin asks you to enter your password each time you 
launch it.

Important: If you don’t know the Admin password, you’ll need to contact Technical 
Support for assistance (see page 21).

To enable or disable settings:

1. Press apps until you see All in the top right corner of the Applications Launcher.

2. Tap the Admin icon.

3. Type your password and tap OK.
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Selecting settings
4. Tap the checkbox next to the option you want to enable. To clear the checkbox, 
simply tap again.

5. To control the applications students can see on their Danas, tap the Hide 
Applications checkbox, then tap the Select Visible button. 

 
   

 
Tap a checkbox 
to enable an 
option

Tap to clear all 
the checkboxes 

Tap to choose 
which 
applications to 
display
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Beaming settings to another Dana
6. To make an application available to students, tap its name in the Available list, 
then tap >> to move it to the Visible list.

7. To remove a visible application and make it unavailable to students, tap its name 
in the Visible list, then tap <<.

Note: You can’t remove Admin from the Visible list. It always remains visible.

8. Tap OK, then tap Done.

Beaming settings to another Dana
Once you’ve chosen the Admin settings you want on one Dana, you can easily beam 
the settings and the Admin application to the other classroom Danas, which lets you 
rapidly standardize a classroom. 

Note: If Admin is not already installed on a receiving Dana, Admin installs the 
application along with the settings when you beam it.

 
   

 
Select an 
application, then 
tap >> to move it to 
the Visible list

Tap All to make all 
the applications in 
the Available list 
visible

Students can 
use only these 
applications on 
their Danas
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Beaming settings to another Dana
To beam Admin and your Admin settings to another Dana:

1. Place two Danas with their back panels facing each other about a foot apart.

2. Tap the Admin icon on the Dana whose Admin settings you want to beam.

3. Enter your password (described on page 11).

4. On the receiving Dana, if beaming has been turned off in Admin, start Admin and 
enter your password. If beaming is turned on, or if the device doesn’t have Admin 
on it, you don’t have to do anything just yet.

5. On the sending Dana, tap Beam. A message appears on the receiving Dana that 
says it’s receiving Admin, and asks whether it’s OK to receive it.

6. On the receiving Dana, tap OK.

The receiving Dana automatically performs a soft reset and is now ready to use. 
Features that you chose to restrict are no longer available.
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Changing your password
Changing your password
There might be times when you want to change your password to ensure continued 
security.

To change your password:

1. Press apps until you see All in the top right corner of the Applications Launcher.

2. Tap the Admin icon.

3. Type your password and tap OK.

4. Press menu, then choose Options > Change Password.

5. Type your current password in the Enter Password field.

6. Type your new password in both the Create a new password and Reenter password 
fields and tap OK. 

7. Tap OK again, then tap Done.

Tip! If you have AlphaSmart Manager for Dana and an AlphaHub, you can use 
AlphaSmart Manager for Dana to change your password and send it to connected 
Danas simultaneously.

Clearing your password
The might be times when you want to clear your password. For example, you might 
want to clear your password at the end of a school year or if you share Danas with 
other classrooms and teachers. When you clear your password, you also clear any 
Admin settings you’ve set.

To clear your password:

1. Press apps until you see All in the top right corner of the Applications Launcher.

2. Tap the Admin icon.

3. Type your password and tap OK.
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Deleting Admin from your Dana
4. Press menu, then choose Options > Clear Password. The Clear Password dialog 
box appears.

5. Tap OK.

6. Type your password at the Enter Password prompt, and tap OK.

Your password has now been cleared. The next time you start Admin, you’ll be 
prompted to enter a new password.

Deleting Admin from your Dana
If you find you no longer have need of Admin, you can delete it from your Dana. You 
can delete it on the Dana itself, or you can delete it from a group of Danas using 
AlphaSmart Manager for Dana and an AlphaHub. (Deleting applications using 
AlphaSmart Manager for Dana is described in the AlphaSmart Manager for Dana 
User’s Guide.)
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Deleting Admin from your Dana
To delete Admin from a Dana:

1. On your Dana, launch Admin, if it isn’t already running.

2. Tap Admin in the title bar in the upper left corner of the application, then choose 
Clear Password.

Note: You can’t delete Admin if you’ve set a password for it, so you must first clear 
the password.

3. Tap OK to confirm that you want to clear the password.

4. Enter the password and press enter. Dana returns you to the Applications 
Launcher.

5. Press menu, then tap Delete. 
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Deleting Admin from your Dana
6. In the screen that appears, tap to select Admin in the list, then tap Delete.

7. Tap Yes to confirm that you want to delete Admin.

8. Tap Done to exit the Delete screen and return to the Applications Launcher.
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Contact Information
The AlphaSmart web site is a good source of information about products, sales, 
support, community forums, and latest news. Visit the AlphaSmart web site at

www.alphasmart.com (United States)

www.alphasmart.co.uk (United Kingdom)

www.alphasmart.com/international (all other countries)

If you can’t find the information you’re looking for on the web site, use the contact 
information listed in this appendix.

United States

Technical questions or 
problems:

Phone: (530) 528-7200 

Email: support@alphasmart.com

Web: www.alphasmart.com/supportinfo

Purchase AlphaSmart products: Online store: www.alphasmart.com 

Phone: (888) 274-0680

General information or sales 
questions:

Phone: (888) 274-0680 

Email: info@alphasmart.com.
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United Kingdom

Technical questions or 
problems:

Phone: 0870 120 0718

Email: UK-help@alphasmart.com

Latest support information: www.alphasmart.co.uk/support

Purchase AlphaSmart products: www.alphasmart.co.uk/

(This url also provides a list of resellers and 
AlphaSmart contacts.)

Europe, Middle East, and Africa

Technical questions or 
problems:

Phone: 0870 120 0718 (inside the UK)

Phone: +44 870 120 0718 (outside the UK)

Email: UK-help@alphasmart.com

Latest support information: www.alphasmart.com/international/support 
Select your country or region.

Purchase AlphaSmart products: www.alphasmart.com/international

(This url also provides a list of resellers and 
AlphaSmart contacts.)

Asia/Pacific, Canada, Latin America

Technical questions or 
problems:

Contact your local reseller. If you do not have a local 
reseller, email Technical Support at 
support@alphasmart.com.

Latest support information: www.alphasmart.com/international/support Select 
your country or region.

Purchase AlphaSmart products: www.alphasmart.com/international

(This url also provides a list of resellers and 
AlphaSmart contacts.)
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